Duke Box (Box.com) - Intermittently Unavailable
Incident Report for Duke IT
Resolved
The issue with Duke Box (Box.com) has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Oct 21, 2016 - 10:33 EDT
Monitoring
The following is an update from Box.com in regards to their investigation into the outage:

A global event is affecting an upstream DNS provider. Box services may be intermittently available at this time.

We will provide further updates as they are available.
Posted Oct 21, 2016 - 09:49 EDT
Investigating
Duke Box (Box.com) is unavailable for all users.

OIT staff are aware of the problem and has contacted the vendor to restore service. If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help

For more information about Duke Box (Box.com) visit OIT's web page: https://oit.duke.edu/what-we-do/applications/duke-box
Posted Oct 21, 2016 - 08:53 EDT
This incident affected: Collaboration and Communication (Duke Box).