VPN (Library Resources Only) - Confirmed Service Issue
Incident Report for Duke IT
Resolved
OIT is working on a long term solution to this recurring issue.
Posted Apr 30, 2021 - 11:58 EDT
Update
OIT staff are still investigating options on how to address this issue.
Posted Apr 16, 2021 - 13:57 EDT
Identified
OIT has confirmed a service issue with the VPN 'Library Resources Only' option. Users connected to the 'Library Resources Only' VPN who visit www.google.com are directed to the Google site in Hong Kong.

OIT staff are working to restore service but there is no estimated time to resolution.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help

For more information about VPN visit OIT's web page: https://oit.duke.edu/what-we-do/services/vpn
Posted Apr 13, 2021 - 11:07 EDT
This incident affected: Network (VPN).