University Tower - Network Outage
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the network issue with University Tower has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Sep 30, 2022 - 18:42 EDT
Monitoring
OIT will continue to monitor the service but initial indications are that network connectivity to University Tower has been resolved.

If you are still experiencing service issues please report those to the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Sep 30, 2022 - 18:01 EDT
Investigating
OIT is investigating reports of a possible network outage University Tower. We will post additional details as they become available.

If you would like to report additional service impacts please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Sep 30, 2022 - 17:37 EDT
This incident affected: Wireless and Wired Connectivity (Remote/Off Campus Buildings).