Sakai - Login Issues
Incident Report for Duke IT
Resolved
The issue with Sakai has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Oct 24, 2016 - 10:02 EDT
Monitoring
OIT has identified the cause of the intermittent login issues with Sakai. We believe that the issue has been corrected, but we are monitoring the issue to ensure full access has been restored. If you are still experiencing issues logging into Sakai, please contact the Service Desk at https://oit.duke.edu/help.
Posted Oct 23, 2016 - 17:28 EDT
Identified
Sakai is intermittently unavailable for some users.

Some users are able to login to Sakai after clearing their browser cache and history, then restarting the browser. However, this is not working in all cases.

OIT staff are aware of the problem and are working to restore service. If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help. Thank you for your patience.
Posted Oct 23, 2016 - 15:32 EDT
This incident affected: Teaching and Learning Tools (Sakai).