Potential Power Outage Bevans Building - Possible Service Issue
Incident Report for Duke IT
Resolved
Resolved at 7:05 p.m.
Posted Sep 24, 2018 - 21:40 EDT
Update
OIT has confirmed a service issue with Bevans Building Power. No ETA at this time.

OIT staff are working to restore service. If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
For more information, visit OIT's web page: https://oit.duke.edu/
Posted Sep 24, 2018 - 19:53 EDT
Identified
OIT has confirmed a service issue with Bevans Building Power. No ETA at this time.

OIT staff are working to restore service. If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
For more information about (SERVICE NAME) visit OIT's web page: (URL)
Posted Sep 24, 2018 - 18:13 EDT
Investigating
OIT staff are currently investigating reports of service issues with Bevans Building, Potential Power Outage. We will post additional details as they become available.

If you would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Sep 24, 2018 - 18:09 EDT
This incident affected: Other (Other) and Wireless and Wired Connectivity (Remote/Off Campus Buildings).