DukeWiki - Emergency Maintenance
Incident Report for Duke IT
Resolved
OIT has monitored the service after the maintenance window and can confirm that the DukeWiki is functioning as expected.

If you experiencing any service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Apr 10, 2019 - 17:20 EDT
Monitoring
OIT will continue to monitor the service but initial indications are that the issue with DukeWiki (wiki.duke.edu) has been resolved.

If you are still experiencing service issues please report those to the OIT Service Desk: https://oit.duke.edu/help
Posted Apr 10, 2019 - 15:14 EDT
Identified
OIT is still performing emergency maintenance on DukeWiki (wiki.duke.edu). Unfortunately there is no estimated time to resolution.

If you have questions about this emergency maintenance please contact the OIT Service Desk: https://oit.duke.edu/help

For more information about DukeWiki visit OIT's web page: https://oit.duke.edu/what-we-do/applications/dukewiki
Posted Apr 10, 2019 - 13:49 EDT
This incident affected: Collaboration and Communication (DukeWiki).