DKU Network Issue
Incident Report for Duke IT
Resolved
The issue with the DKU network has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Sep 19, 2017 - 12:52 EDT
Identified
Users at Duke Kunshan University (DKU) may not be able to access services hosted at Duke University in Durham.

OIT staff are aware of the problem and are working to restore service. If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Sep 19, 2017 - 12:13 EDT
This incident affected: Network (Core Network).