WebEx - Service Issue
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the issue with WebEx has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Mar 26, 2020 - 15:04 EDT
Monitoring
OIT will continue to monitor the service but initial indications are that the issue with WebEx has been resolved.

If you are still experiencing service issues please report those to the OIT Service Desk: https://oit.duke.edu/help
Posted Mar 26, 2020 - 13:48 EDT
Identified
OIT has confirmed with the vendor that there are sporadic service issues with WebEx.

The vendor is working to restore service but there is no estimated time to resolution.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Mar 26, 2020 - 13:09 EDT
Investigating
OIT staff are currently investigating reports of service issues with WebEx. We will post additional details as they become available.

If you would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help

For more information about WebEx visit OIT's web page: https://oit.duke.edu/what-we-do/applications/webex
Posted Mar 26, 2020 - 12:52 EDT
This incident affected: Collaboration and Communication (Phone, Web, and Video Conferencing).