Accessing Resources On The Duke University Network - Possible Service Issue
Incident Report for Duke IT
Resolved
The issue that was impacting users trying to reach resources on the Duke University network has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted 15 days ago. Nov 06, 2018 - 11:47 EST
Investigating
OIT staff are currently investigating reports of users not on the Duke University network having issues accessing resources hosted on the Duke University network. We will post additional details as they become available.

If you would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted 15 days ago. Nov 06, 2018 - 11:16 EST
This incident affected: Network (Core Network).