Authentication - Service Issue
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the issue with authentication has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted 8 days ago. Jan 10, 2019 - 14:27 EST
Update
We are continuing to monitor for any further issues.
Posted 8 days ago. Jan 10, 2019 - 14:27 EST
Monitoring
OIT will continue to monitor the service but initial indications are that the issue with authentication has been resolved.

If you are still experiencing service issues please report those to the OIT Service Desk: https://oit.duke.edu/help
Posted 8 days ago. Jan 10, 2019 - 12:36 EST
Identified
OIT has confirmed a service issue with authentication. User will experience login failures to most services including DukeBlue and web sites that use Shib.

OIT staff are working to restore service but there is no estimated time to resolution.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted 8 days ago. Jan 10, 2019 - 12:16 EST
Update
We are continuing to investigate this issue.
Posted 8 days ago. Jan 10, 2019 - 12:00 EST
Investigating
OIT staff are currently investigating reports of service issues with authentication. We will post additional details as they become available.

If you would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted 8 days ago. Jan 10, 2019 - 11:56 EST
This incident affected: Accounts and Email (Shibboleth).