Virtual Server Hosting - VCM and Clockworks Impact
Incident Report for Duke IT
Resolved
The issue with Virtual Server Hosting - VCM and Clockworks Impact has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted 12 days ago. Nov 08, 2018 - 22:50 EST
Update
We are continuing to work on a fix for this issue.
Posted 12 days ago. Nov 08, 2018 - 22:45 EST
Update
The virtual server hosting emergency maintenance has been extended to 10 pm.
Posted 13 days ago. Nov 08, 2018 - 20:13 EST
Update
The virtual server hosting emergency maintenance has been extended to 6 pm.
Posted 13 days ago. Nov 08, 2018 - 14:52 EST
Update
During the emergency maintenance if you need a virtual machine (VM) that is currently powered off to be powered back on please contact the OIT Service Desk: https://oit.duke.edu/help
Posted 13 days ago. Nov 08, 2018 - 12:37 EST
Identified
OIT is conducting emergency maintenance on the virtual server hosting environment. During the emergency maintenance users will not be able to provision or manage virtual machines (VMs) via VCM or Clockworks, nor will they be able to manage already provisioned VMs.

OIT anticipates the emergency maintenance to be completed by 3 pm this afternoon.
Posted 13 days ago. Nov 08, 2018 - 11:40 EST
Monitoring
The issue with Virtual Server Hosting appears to have been resolved. OIT teams will continue to monitor the situation.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted 13 days ago. Nov 08, 2018 - 08:18 EST
Identified
There is an issue with the virtual hosting environment which impacts the provisioning and management of virtual machines (VMs). New VMs cannot be provisioned via VCM or Clockworks, nor can currently provisioned VMs be managed (powered on or off).

This issue does not impact other functions of already provisioned VMs.

OIT staff are aware of the problem and are working to restore service. If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help

For more information about virtual machines visit OIT's web page: https://oit.duke.edu/what-we-do/services/virtual-server-hosting
Posted 13 days ago. Nov 08, 2018 - 07:56 EST
This incident affected: Virtualization and Storage (Virtual Server Hosting).