Wilson Residence Network - Possible Service Issue
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the issue with Wilson Residence Network has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Oct 16, 2019 - 16:54 EDT
Identified
OIT has confirmed a service issue with Wilson Residence Network.

OIT staff are working to restore service but there is no estimated time to resolution.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Oct 16, 2019 - 13:53 EDT
Investigating
OIT staff are currently investigating reports of service issues with Wilson Residence Network. We will post additional details as they become available.

If you would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help

For more information about Wilson Residence Network visit OIT's web page: https://oit.duke.edu/help
Posted Oct 16, 2019 - 12:27 EDT
This incident affected: Other (Other).