NFS Services Degraded
Incident Report for Duke IT
Resolved
The issue with NFS has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Jul 14, 2017 - 06:55 EDT
Monitoring
Affected services appear to be working properly. OIT is continuing to monitor to ensure service stability.

If you believe you are experiencing a service outage, please contact the OIT Service Desk at (919) 684-2200
Posted Jul 13, 2017 - 17:36 EDT
Investigating
OIT has received reports of issues with NFS mounts. Some OIT services may have been impacted. Staff are currently working to identify the root cause of the issue.

Please contact the OIT Help Desk if you are experiencing issues at (919) 684-2200
Posted Jul 13, 2017 - 15:05 EDT