Cellular Coverage (Distributed Antenna System) - Confirmed Service Issue
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the issue with Cellular Coverage (Distributed Antenna System) has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Oct 13, 2021 - 17:27 EDT
Monitoring
OIT will continue to monitor the service but initial indications are that the issue with Cellular Coverage (Distributed Antenna System) has been resolved.

If you are still experiencing service issues please report those to the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Oct 13, 2021 - 15:14 EDT
Identified
OIT has confirmed a service issue with in-building cellular infrastructure (DAS). Users in the locations listed below will experience a lack of or weakened cellular signal:

Degradation for AT&T service campus wide. Only 1 of 3 channels available.

The vendor is working to restore service and expects service to be restored by 3:00 PM

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Oct 13, 2021 - 12:50 EDT
This incident affected: Collaboration and Communication (Cellular Infrastructure (DAS)).