Phone Services (Outgoing calls to 919 area code) - Confirmed Service Issue
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the issue has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted 3 months ago. Jan 03, 2019 - 19:31 EST
Monitoring
OIT will continue to monitor the service but initial indications are that the issue with dialing 919 numbers to AT&T customers has been resolved.

If you are still experiencing service issues please report those to the OIT Service Desk: https://oit.duke.edu/help
Posted 3 months ago. Jan 03, 2019 - 17:35 EST
Update
The vendor is still working to restore service and there is no estimated time to resolution.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted 3 months ago. Jan 03, 2019 - 16:01 EST
Update
The Phone Services issue impacting outgoing calls to the 919 area code only involves connections to AT&T cellular customers. All other outgoing calls to the 919 area code should not be impacted.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help

For more information about Phone Services visit OIT's web page: https://oit.duke.edu/what-we-do/services/phone-services
Posted 3 months ago. Jan 03, 2019 - 14:19 EST
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Jan 03, 2019 - 14:16 EST
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Jan 03, 2019 - 14:13 EST
Identified
OIT has confirmed a service issue with Phone Services. Users may experience issues connecting to outgoing calls made to the 919 area code due to a vendor related outage.

The vendor is working to restore service but there is no estimated time to resolution.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help

For more information about Phone Services visit OIT's web page: https://oit.duke.edu/what-we-do/services/phone-services
Posted 3 months ago. Jan 03, 2019 - 14:10 EST
This incident affected: Collaboration and Communication (Phone Services).