Tower 2 Loss of power
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the issue with siren tower 2 for the Outdoor Alert Warning System has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Oct 03, 2022 - 09:44 EDT
Update
OIT has confirmed power loss at Tower 2 Outdoor Alert.
Location: Duke Gardens Anderson Street, West Campus.

OIT staff are still working to restore service but there is no estimated time to resolution.
Posted Oct 02, 2022 - 10:56 EDT
Update
OIT staff are still working to restore service but there is no estimated time to resolution.
Posted Oct 02, 2022 - 07:47 EDT
Identified
OIT has confirmed power loss at Tower 2.
Location Duke Gardens Anderson Street.

There is no estimated time to resolution.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Oct 01, 2022 - 06:52 EDT
This incident affected: Other (Other).