HireRight (Background Check Process) - Confirmed Service Issue
Incident Report for Duke IT
Resolved
Administrative Systems Management (ASM) has monitored the service and can confirm that the issue with HireRight has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Sep 28, 2022 - 15:22 EDT
Monitoring
Administrative Systems Management (ASM) will continue to monitor the service but initial indications are that the issue with HireRight has been resolved.

If you are still experiencing service issues please report those to the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Sep 28, 2022 - 13:54 EDT
Identified
Duke's Administrative Systems Management (ASM) group has confirmed a service issue with HireRight. Users may not be able to process background checks.

There is no estimated time to resolution.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Sep 28, 2022 - 10:07 EDT
This incident affected: Other (Other).