OIT NAS Shares - Intermittent Access
Incident Report for Duke IT
Resolved
This incident has been resolved.
Posted May 23, 2018 - 12:45 EDT
Update
Overnight OIT was able to stabilize the NAS service and restore full functionality. OIT will continue to monitor the NAS during the day to ensure that the service is performing as expected.

If you have questions or would like to report continued service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted May 23, 2018 - 08:26 EDT
Monitoring
Overnight OIT was able to stabilize the NAS service and restore full functionality. OIT will continue to monitor the NAS during the day to ensure that the service is performing as expected.

If you have questions or would like to report continued service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted May 23, 2018 - 08:26 EDT
Update
OIT is continuing to work with the vendor on the NAS shares issue. Unfortunately there is still no estimate on when the issue will be resolved.

Below is a list of additional impacts being reported:

Batch processing within PeopleSoft may fail
ImageNow clients may become unresponsive and return an error that a document is missing
Tableau refreshes may fail if the data source is on one of the impacted NAS shares
Posted May 22, 2018 - 11:48 EDT
Update
As a result of the NAS issues users may receive errors while running reports within Duke@Work under the Finance and iForms sections.

Also, until the NAS issues are resolved, OIT is recommending that database functions not be run on NAS shares.
Posted May 22, 2018 - 10:01 EDT
Update
OIT is still working on a resolution to the intermittent access issues to OIT NAS shares. Unfortunately there is no estimated time of resolution.
Posted May 22, 2018 - 09:43 EDT
Identified
Users may experience intermittent access issues to OIT NAS shares hosted on the following servers:

oit-nas-fe01
oit-nas-fe10
secure-nas-fe01
homedir
cx4-fe-nas01

This issue is impacting both NFS and SMB shares.

OIT staff are aware of the problem and are working to restore service. If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help

For more information about NAS shares visit OIT's web page: https://oit.duke.edu/what-we-do/applications/nas-server-and-archive
Posted May 21, 2018 - 15:36 EDT