SSL Certificate Issuance - Confirmed Service Issue
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the issue with SSL certificate issuance has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Jun 18, 2019 - 15:13 EDT
Monitoring
OIT will continue to monitor the service but initial indications are that the issue with SSL certificate issuance has been resolved.

If you are still experiencing service issues please report those to the OIT Service Desk: https://oit.duke.edu/help
Posted Jun 18, 2019 - 14:16 EDT
Identified
OIT has confirmed a service issue with SSL certificate issuance. SSL certificates cannot be issued via Locksmith or via the Certificate Manager application. Previously issued SSL certificates are not impacted by this outage.

The vendor is working to restore service but there is no estimated time to resolution.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help

For more information about SSL certificate issuance visit OIT's web page: https://oit.duke.edu/what-we-do/applications/ssl-certificate
Posted Jun 18, 2019 - 13:26 EDT
This incident affected: Security (Certificate Issuance).