Cvent- Confirmed Service Issue
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the issue with Cvent has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Sep 27, 2022 - 14:29 EDT
Monitoring
OIT will continue to monitor the service but initial indications are that the issue with Cvent has been resolved.

If you are still experiencing service issues please report those to the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Sep 27, 2022 - 13:16 EDT
Identified
OIT has confirmed a service issue with Cvent. Users might see intermittent errors accessing certain parts of the application.

The vendor is working to restore service but there is no estimated time to resolution.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.

For more information about Cvent visit OIT's web page: https://oit.duke.edu/what-we-do/applications/cvent
Posted Sep 27, 2022 - 12:32 EDT
This incident affected: Collaboration and Communication (Cvent).