Network Outage (West Campus Athletics Buildings) - Service Issue
Incident Report for Duke IT
Resolved
OIT has confirmed that the network issues were a result of planned FMD work.
Posted Aug 23, 2019 - 08:01 EDT
Monitoring
OIT will continue to monitor the service but initial indications are that the network issues for West Campus Athletic Buildings has been resolved.

If you are still experiencing service issues please report those to the OIT Service Desk: https://oit.duke.edu/help
Posted Aug 23, 2019 - 07:28 EDT
Investigating
OIT staff are currently investigating reports of network issues in various athletics buildings on West Campus (Wallace Wade, Cameron, Scott Family, and others). We will post additional details as they become available.

If you would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Aug 23, 2019 - 06:59 EDT
This incident affected: Wireless and Wired Connectivity (West Campus Buildings).