Zoom - Service Issue
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the issue with Zoom has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Mar 20, 2020 - 17:22 EDT
Monitoring
OIT will continue to monitor the service but initial indications are that the issue with Zoom has been resolved.

If you are still experiencing service issues please report those to the OIT Service Desk: https://oit.duke.edu/help
Posted Mar 20, 2020 - 16:37 EDT
Investigating
OIT staff are currently investigating reports of service issues with Zoom. The Zoom web site is unavailable but meetings can still be started via clients. Additionally no new Zoom accounts can be created.

OIT is contacting the vendor and will post additional details as they become available.

If you would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help

For more information about Zoom visit OIT's web page:https://oit.duke.edu/what-we-do/applications/zoom-meetings
Posted Mar 20, 2020 - 16:21 EDT
This incident affected: Other (Other) and Collaboration and Communication (Zoom Meetings).