Shibboleth Configuration Issue - Confirmed Service Issue
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the issue with Shibboleth Configuration has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Sep 02, 2021 - 16:55 EDT
Monitoring
OIT will continue to monitor the service, but initial indications are that the issue with Shibboleth Configurations has been resolved.

If you are still experiencing service issues please report those to the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Sep 02, 2021 - 15:03 EDT
Identified
OIT has confirmed a service issue with Shibboleth Configuration. Some Duke web sites are returning errors when attempting to login.

OIT staff are working to restore service but there is no estimated time to resolution.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Sep 02, 2021 - 14:16 EDT
This incident affected: Accounts and Email (Shibboleth).