Shibboleth Authentication Services Degraded
Incident Report for Duke IT
Resolved
The issue with Shibboleth Authentication has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted 3 months ago. Sep 02, 2017 - 11:40 EDT
Monitoring
Shibboleth Authentication Services are functional. We will continue to monitor the service through full resolution.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted 3 months ago. Sep 02, 2017 - 10:56 EDT
Investigating
OIT has received reports that login authentication services are resulting in errors. Duke sites requiring authentication may be affected.

OIT staff are aware of the problem and are working to restore service. If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted 3 months ago. Sep 02, 2017 - 09:24 EDT
This incident affected: Security (Multi-Factor Authentication) and Accounts and Email (Shibboleth).