API Healthcare - Confirmed Service Issue
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the issue with API Healthcare has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Sep 25, 2020 - 09:47 EDT
Monitoring
OIT will continue to monitor the service but initial indications are that the issue with API Healthcare has been resolved. Please note that it will take time for clockings to appear on time cards as many are queued up.

If you are still experiencing service issues please report those to the OIT Service Desk: https://oit.duke.edu/help
Posted Sep 25, 2020 - 09:04 EDT
Identified
OIT has confirmed a service issue with API Healthcare. API Healthcare is experiencing network related performance issues.

OIT staff are working to restore service but there is no estimated time to resolution.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Sep 25, 2020 - 08:27 EDT
This incident affected: Information Systems and Automation (API Healthcare).