One City and Imperial Center - Possible Network Outage
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the issue with One City and Imperial Center has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Jun 13, 2019 - 12:30 EDT
Identified
OIT is investigating reports of a possible network outage at One City and Imperial Center. We will post additional details as they become available.

If you would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Jun 13, 2019 - 07:55 EDT
This incident affected: Wireless and Wired Connectivity (Remote/Off Campus Buildings).