Off Campus Resources/Sites - Confirmed Service Issue
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the issue with web sites hosted outside the Duke network has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted 5 months ago. Jan 02, 2019 - 23:00 EST
Monitoring
OIT will continue to monitor the service but initial indications are that the issue with the web sites hosted outside the Duke network has been resolved.

If you are still experiencing service issues please report those to the OIT Service Desk: https://oit.duke.edu/help
Posted 5 months ago. Jan 02, 2019 - 21:59 EST
Update
The vendor expects the service to be fully restored by midnight tonight.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted 6 months ago. Jan 02, 2019 - 16:12 EST
Update
The vendor is still working to restore service and there is no estimated time to resolution.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted 6 months ago. Jan 02, 2019 - 14:19 EST
Identified
Due to an off campus fiber cut users may experience slow response from systems or slow load times for web sites hosted outside the Duke network.

The vendor is working to restore service but there is no estimated time to resolution.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted 6 months ago. Jan 02, 2019 - 11:51 EST
This incident affected: Network (Public Internet).