Network (Downtown Durham) - Unavailable
Incident Report for Duke IT
Resolved
Power has been restored in downtown Durham so network connectivity should be available again.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted 2 months ago. Aug 10, 2017 - 12:32 EDT
Identified
Network connectivity as well as VoIP phone service maybe unavailable in some downtown Durham locations due to a power outage.

The utility company anticipates having power restored around 1 pm.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted 2 months ago. Aug 10, 2017 - 11:23 EDT
This incident affected: Network (Wired Connectivity, Wireless Connectivity).