Qualtrics Survey Tool - Unavailable
Incident Report for Duke IT
Resolved
The issue with Qualtrics Survey Tool has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Apr 25, 2018 - 16:32 EDT
Monitoring
The Qualtrics Survey Tool appears to be operational again. OIT will continue to monitor the service for stability.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Apr 25, 2018 - 16:05 EDT
Identified
Qualtrics Survey Tool is unavailable for all users.

OIT staff are aware of the problem and are working with the vendor to restore service. If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Apr 25, 2018 - 16:01 EDT
This incident affected: Collaboration and Communication (Qualtrics).