Spok Mobile - SMS pages unavailable
Incident Report for Duke IT
Resolved
The issue with SMS paging has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted 1 day ago. Aug 14, 2018 - 15:08 EDT
Identified
Spok Mobile SMS pages are currently unavailable. Pages via the Spok Mobile app are still functioning.

Technical teams are aware of the problem and are working to restore service. If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted 8 days ago. Aug 08, 2018 - 16:54 EDT
This incident affected: Other (Other) and Collaboration and Communication (Office 365).