PHISHING ALERT
Incident Report for Duke IT
Resolved
This incident has been resolved.
Posted Apr 20, 2018 - 09:13 EDT
Monitoring
The IT Security Office has received reports of a phishing attack. The email contains the following verbiage: "Alert! Migration to G-Suite!"

If you have received the message below, please delete without clicking on the link or replying. If you have clicked the link and/or provided your Duke credentials on the linked site, please contact the OIT Service Desk immediately at (919) 684-2200.

Visit security.duke.edu to view the phishing email.
Posted Apr 20, 2018 - 09:13 EDT