PHISHING ALERT
Incident Report for Duke IT
Resolved
This incident has been resolved.
Posted May 15, 2018 - 07:36 EDT
Monitoring
The Duke IT Security Office has received multiple reports of a phishing attack. This phishing attack is designed to appear as career recommendations from the Duke HR Website and contains the verbiage 'Search/Apply for Jobs:You have new recommended Employee Offer approved.' Visit security.duke.edu to view the phishing email.

If you have received the message please delete it without clicking on the link or replying. If you have clicked the link and/or provided your Duke credentials on the linked site please contact the OIT Service Desk immediately at (919) 684-2200.
Posted May 14, 2018 - 16:41 EDT