Cvent - Confirmed Service Issue
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the access issues with Cvent have been resolved.

If you are still experiencing service issues please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted May 21, 2022 - 07:45 EDT
Monitoring
OIT will continue to monitor the service but initial indications are that the issue with access to Cvent has been resolved.

If you are still experiencing service issues please report those to the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted May 20, 2022 - 22:02 EDT
Update
The vendor is reporting substantial functionality improvements in Cvent but users may continue to experience intermittent errors as services are still recovering.
Posted May 20, 2022 - 21:05 EDT
Update
Unfortunately the access issues with Cvent persist. The vendor is continuing to work on the issue but there is no estimate of when it will be resolved.
Posted May 20, 2022 - 20:35 EDT
Update
The vendor anticipates that the access issues with Cvent should be resolved around 6 pm this evening.
Posted May 20, 2022 - 16:24 EDT
Update
OIT staff are still working with the vendor to restore Cvent service, but there is no estimated time to resolution.
Posted May 20, 2022 - 15:34 EDT
Identified
OIT has confirmed a service issue with Cvent. Authorized Duke users are unable to access the service.

OIT staff are working with the vendor to restore service, but there is no estimated time to resolution.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.

For more information about Cvent visit OIT's web page: https://oit.duke.edu/what-we-do/applications/cvent
Posted May 20, 2022 - 13:04 EDT
This incident affected: Collaboration and Communication (Cvent).