LastPass - Service Issue
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the issue with LastPass has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Sep 16, 2020 - 12:47 EDT
Monitoring
OIT will continue to monitor the service but initial indications are that the issue with LastPass has been resolved.

If you are still experiencing service issues please report those to the OIT Service Desk: https://oit.duke.edu/help
Posted Sep 16, 2020 - 10:30 EDT
Identified
The vendor has confirmed a service issue with LastPass: https://status.lastpass.com/incidents/9n91m5yq72dx

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Sep 16, 2020 - 10:13 EDT
Investigating
OIT staff are currently investigating reports of service issues with LastPass. We will post additional details as they become available.

If you would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help

For more information about LastPass visit OIT's web page: https://oit.duke.edu/what-we-do/applications/lastpass
Posted Sep 16, 2020 - 10:07 EDT
This incident affected: Security (1Password).