Duke IT Status - SMS Message
Incident Report for Duke IT
Resolved
This incident has been resolved.
Posted Mar 14, 2018 - 06:46 EDT
Investigating
Users who subscribed to receive SMS alerts from Duke's IT Status page (status.oit.duke.edu) may have received an SMS message asking to subscribe to alerts. The vendor has acknowledged that the SMS message was inadvertently sent and if you received the SMS message you can delete it.

For more information please visit the vendor site: https://metastatuspage.com/incidents/r25czg7262hl

If you have questions about this issue please contact the OIT Service Desk: https://oit.duke.edu/help

For more information about Duke's IT Status page visit OIT's web page: https://oit.duke.edu/help/articles/how-manage-subscriptions-statuspage-alerts
Posted Mar 13, 2018 - 16:10 EDT