Voice Mail - Indicator Light Issues
Incident Report for Duke IT
Resolved
The issue with the voice mail indicator lights has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Sep 17, 2017 - 07:08 EDT
Update
Impact Statement Update:

Voice mail message indicator lights on phones are not functioning correctly. The message indicator may not light when messages are received or extinguish when messages are checked.

All voice mail messages are being received and the voice mail to email service is functioning properly.

IN CRITICAL SUPPORT AREAS, PLEASE MAKE SURE TO CHECK VOICE MAIL ON A REGULAR BASIS REGARDLESS OF THE VOICE MAIL LIGHT STATUS.

OIT is working to resolve the issue but unfortunately there is no estimated time to resolution.
Posted Sep 15, 2017 - 09:29 EDT
Identified
Some VoIP phones are displaying an 'active' voice mail indicator light even though no new voice mail message is present.

OIT staff are aware of the problem and are working to restore service. If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help

For more information about Voice Mail visit OIT's web page: https://oit.duke.edu/what-we-do/applications/voice-mail
Posted Sep 15, 2017 - 09:19 EDT
This incident affected: Collaboration and Communication (Voice Mail).