Power Outage (Network Connectivity) - Service Issue
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the issue with network connectivity has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Jul 29, 2021 - 09:28 EDT
Monitoring
OIT will continue to monitor the service but initial indications are that the power outage and network issues have been resolved.

If you are still experiencing service issues please report those to the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Jul 29, 2021 - 07:22 EDT
Investigating
OIT staff are currently investigating reports of network issues caused by a power outage in the following buildings/areas:

Washington Duke, Law School, Thomas Building, Fuqua, Parking Garage 9

We will post additional details as they become available.

If you would like to report additional service impacts please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Jul 29, 2021 - 07:04 EDT
This incident affected: Wireless and Wired Connectivity (West Campus Buildings).