PHISHING ALERT: Duke - Scanned PDF
Incident Report for Duke IT
Resolved
This incident has been resolved.
Posted Aug 14, 2018 - 06:48 EDT
Monitoring
The Duke IT Security Office has received multiple reports of a widespread phishing attack with the subject "Duke - Scanned PDF". This message is sent from an external email address and asks the user to click a link that says "View Document Now".

Visit security.duke.edu to view the phishing email. If you have received the message, please delete without replying. If you have replied, please contact the OIT Service Desk at (919) 684-2200.
Posted Aug 13, 2018 - 12:48 EDT
This incident affected: Security (Phishing Alert).