Office 365 Outlook Web Users and Exchange Web Services – Cannot Open/Connect to Mailbox
Incident Report for Duke IT
Resolved
The issue with Office 365 Outlook Web and Exchange Web Services has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Mar 17, 2017 - 13:00 EDT
Identified
OIT has received reports of issues that may be affecting a portion of Outlook on the Web users and email clients configured using Exchange Web Services, such as Mac Mail.

Outlook Web Users: The behavior is that the browser window displays a 'Something went wrong' message after login. The work-around is to use a private browser window.

Mac Mail: The behavior is that the e-mail account is not automatically found when configuring Mac Mail. Try again in 5 minutes, or use an alternative client such as Outlook on the web or Outlook desktop client.

The vendor, Microsoft, is currently deploying a patch to resolve the issue. Users should see gradual restoration of service during this time.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help

For more information about Office 365 visit OIT's web page: https://oit.duke.edu/what-we-do/applications/office-365
Posted Mar 16, 2017 - 13:48 EDT
This incident affected: Collaboration and Communication (Microsoft 365).