Verizon Wireless - Confirmed Service Issue
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the issue with Verizon cell phone coverage has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Sep 03, 2019 - 18:12 EDT
Monitoring
OIT will continue to monitor the service but initial indications are that the issue with Verizon cell phone coverage has been resolved.

If you are still experiencing service issues please report those to the OIT Service Desk: https://oit.duke.edu/help
Posted Sep 03, 2019 - 16:29 EDT
Update
The vendor, Verizon, is still working to restore service but there is no estimated time to resolution.
Posted Sep 03, 2019 - 14:57 EDT
Identified
OIT has confirmed a service issue with Verizon wireless coverage on campus. Users may experience coverage issues for in-building Verizon cell phone services. Other carriers are not impacted.

The vendor, Verizon, is working to restore service but there is no estimated time to resolution.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Sep 03, 2019 - 12:35 EDT
This incident affected: Other (Other).