Office 365- Service Issue
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the issue with Office 365 has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Sep 29, 2020 - 09:48 EDT
Monitoring
Microsoft believes they have resolved the issue for all regions.
Posted Sep 28, 2020 - 23:39 EDT
Update
Microsoft has started to reroute traffic for affected customers through different infrastructure to improve performance, so we're starting to see improvement. We don't yet have an ETA on a full resolution.
Posted Sep 28, 2020 - 20:58 EDT
Update
Users would be unable to access Outlook.com, Microsoft Teams including Teams Live Events, and Office.com. Additionally, Power Platform and Dynamics365 properties are affected by this incident.

Existing customer sessions are not impacted and any user who is logged in to an existing session would be able to continue their sessions.

Current status: We've identified that reverting the recent change did not alleviate impact to Microsoft services as expected. We're working to explore additional options for mitigation.

Scope of impact: Any user may experience access problems for Microsoft 365 services.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help

For more information about Offic365 visit OIT's web page: (URL)
Posted Sep 28, 2020 - 19:27 EDT
Identified
OIT has confirmed a service issue with Office365.

Start time: September 28, 2020 5:45 PM

User Impact: Users may be unable to access multiple Microsoft 365 services Current status: We're investigating a potential issue and checking for impact to your organization. We'll provide an update within 30 minutes.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help

For more information about Offic365 visit OIT's web page: (URL)
Posted Sep 28, 2020 - 18:17 EDT
Investigating
OIT staff are currently investigating reports of service issues with office365. We will post additional details as they become available.

If you would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help

For more information aboutOffice365 visit OIT's web page: (URL)
Posted Sep 28, 2020 - 18:09 EDT
This incident affected: Collaboration and Communication (Microsoft Teams, Microsoft 365).