Spok Mobile - Confirmed Service Issue
Incident Report for Duke IT
Resolved
DHTS has monitored the service and can confirm that the issue with Spok Mobile has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Oct 26, 2020 - 15:34 EDT
Monitoring
DHTS will continue to monitor the service but initial indications are that the issue with Spok Mobile has been resolved.

If you are still experiencing service issues please report those to the OIT Service Desk: https://oit.duke.edu/help
Posted Oct 26, 2020 - 14:30 EDT
Update
The vendor, Spok, is still working to restore service but there is no estimated time to resolution.
Posted Oct 26, 2020 - 13:53 EDT
Identified
DHTS has confirmed a service issue with Spok Mobile. Spok Mobile users with iOS devices may experience delayed push notifications. Pages received can still be seen by opening the app on the device to retrieve the pages. Paging alerts on all other device types are still working normally

The vendor, Spok, is working to restore service but there is no estimated time to resolution.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Oct 26, 2020 - 11:42 EDT
This incident affected: Other (Other).