Shib Login Issues
Incident Report for Duke IT
Resolved
The issue with Shib has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Feb 10, 2017 - 08:38 EST
Investigating
OIT is investigating potential Shib login issues.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help

For more information about Shib visit OIT's web page: https://oit.duke.edu/what-we-do/applications/shibboleth
Posted Feb 10, 2017 - 08:21 EST
This incident affected: Accounts and Email (Shibboleth).