PHISHING ALERT
Incident Report for Duke IT
Resolved
This incident has been resolved.
Posted Sep 26, 2017 - 07:23 EDT
Monitoring
The OIT Service Desk is receiving reports of an email that is being delivered to Duke stating "Your Microsoft Outlook Account, Office 365 was signed-in from a new Windows Device". This is a phishing attempt to obtain your username and password.

If you clicked the link and entered your username and password please contact the OIT Service Desk at (919) 684-2200 to change your password.
Posted Sep 25, 2017 - 14:54 EDT