Secure Wireless - Possible Service Issue
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the issue with Secure Wireless has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Nov 06, 2019 - 12:14 EST
Monitoring
OIT will continue to monitor the service but initial indications are that the issue with Secure Wireless has been resolved.

If you are still experiencing service issues please report those to the OIT Service Desk: https://oit.duke.edu/help
Posted Nov 06, 2019 - 10:14 EST
Investigating
OIT staff are currently investigating reports of service issues with Secure Wireless. Users may not be able to authenticate into DukeBlue WiFi.

If you would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help

For more information about Secure Wireless visit OIT's web page: https://oit.duke.edu/what-we-do/services/wireless-network
Posted Nov 06, 2019 - 09:47 EST
This incident affected: Network (DukeBlue).