Duke Notify - Service Issue
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the issue with SMS message delivery has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Feb 26, 2021 - 12:45 EST
Monitoring
OIT will continue to monitor the service but initial indications are that the issue with SMS messages has been resolved.

If you are still experiencing service issues please report those to the OIT Service Desk: https://oit.duke.edu/help
Posted Feb 26, 2021 - 11:02 EST
Identified
OIT has confirmed a service issue with applications that use SMS message delivery via Twilio. This includes Duke Notify and Statuspage.

There is no estimated time to resolution.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Feb 26, 2021 - 09:34 EST
Investigating
OIT staff are currently investigating reports of service issues with Duke Notify. SMS messages may not be being delivered. We will post additional details as they become available.

If you would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Feb 26, 2021 - 08:59 EST
This incident affected: Other (Other).