NAS - Service Issue
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the issue with NAS has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Jan 15, 2020 - 08:35 EST
Monitoring
OIT will continue to monitor the service but initial indications are that the issue with NAS has been resolved.

If you are still experiencing service issues please report those to the OIT Service Desk: https://oit.duke.edu/help
Posted Jan 15, 2020 - 08:05 EST
Update
OIT staff are still working to restore service but there is no estimated time to resolution.
Posted Jan 15, 2020 - 05:50 EST
Identified
OIT has confirmed a service issue with NAS. Users will experience delays in accessing files on NAS drives.

OIT staff are working to restore service but there is no estimated time to resolution.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Jan 15, 2020 - 03:48 EST
Investigating
OIT staff are currently investigating reports of service issues with NAS. Users may experience slow access to files stored on NAS drives. We will post additional details as they become available.

If you would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help

For more information about NAS visit OIT's web page: https://oit.duke.edu/what-we-do/applications/nas-server-and-archive
Posted Jan 15, 2020 - 03:22 EST
This incident affected: Virtualization and Storage (NAS).