Off Campus Resources/Sites - Confirmed Service Issue
Incident Report for Duke IT
Resolved
At approximately 2:13 AM, NCREN repair contractors have completed work to address the fiber damage near Raleigh, NC. No further service interruptions are expected.
Posted Jan 16, 2019 - 03:30 EST
Update
As part of our ongoing efforts to restore service, repair crews near Raleigh, NC have begun work to rectify the fiber damage and anticipate an ETR of 04:00AM. We will continue to provide updates as they become available, including any adjustments to the ETR that arise due to unforeseen circumstances.
Posted Jan 15, 2019 - 20:58 EST
Update
As part of ongoing efforts to restore service, repair crews have arrived on-site at the location of the damage near Raleigh, NC and are currently assessing the extent of damage to our fiber optic cable. MCNC will continue to monitor the repair progress and will provide an ETR when a repair plan has been put into action.
Posted Jan 15, 2019 - 17:53 EST
Update
We are continuing to work on a fix for this issue.
Posted Jan 15, 2019 - 16:36 EST
Identified
Due to an off campus fiber cut users may experience slow response from systems or slow load times for web sites hosted outside the Duke network.

The vendor is working to restore service but there is no estimated time to resolution.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Jan 15, 2019 - 16:19 EST
This incident affected: Network (Core Network).