Zoom Meetings (REST API) - Confirmed Service Issue
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the issue with the Zoom Meetings REST API has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Jan 23, 2023 - 12:14 EST
Monitoring
OIT will continue to monitor the service but initial indications from the vendor are that the issue with the Zoom Meetings REST API has been resolved.

If you are still experiencing service issues please report those to the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Jan 23, 2023 - 10:05 EST
Identified
OIT has confirmed a service issue with Zoom Meetings. Users of the Zoom Meetings REST API may experience OAuth authentication issues.

The vendor is working to restore service but there is no estimated time to resolution: https://status.zoom.us/incidents/c48nty1n9t1r

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.

For more information about Zoom Meetings visit OIT's web page: https://oit.duke.edu/what-we-do/applications/zoom-meetings
Posted Jan 23, 2023 - 09:45 EST
This incident affected: Collaboration and Communication (Zoom Meetings).