Duke Box - Confirmed Service Issue
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the issue with Duke Box has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Apr 03, 2019 - 15:27 EDT
Monitoring
OIT will continue to monitor the service but initial indications are that the issue with Duke Box has been resolved.

If you are still experiencing service issues please report those to the OIT Service Desk: https://oit.duke.edu/help
Posted Apr 03, 2019 - 14:03 EDT
Identified
The vendor has confirmed a service issue with Duke Box: https://status.box.com/incidents/5r3z2k7zf4xt

The vendor is working to restore service but there is no estimated time to resolution.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help

For more information about Duke Box visit OIT's web page: https://oit.duke.edu/what-we-do/applications/duke-box
Posted Apr 03, 2019 - 13:20 EDT
This incident affected: Collaboration and Communication (Duke Box).